XPI 12.11.35 UPGRADE RA SERVICE

      Image result for netepayImage result for netepayImage result for vx805 retail

Datacap VX805 XPI 12.11.35 requires the latest NETePay (5.07.31 or above) and dsiEMVUS (1.29 or above).

 If you do not have the latest NETePay and dsiEMVUS client listed above, then you will need to acquire a VX805 with XPI 8.42B

 Please note that XPI 8.42B is compatible with the latest NETePay and dsiEMVUS client, however, XPI 12.11.35 requires updated specs 

that include some new features and functionality  that XPI 8.42B will not support. (see chart below for specifics)

 Your Developer MUST integrate to some of this functionality.

 If you don't know what NETePay or dsiEMVUS client you are using, you should contact you POS reseller or developer to confirm.


For Additional Product Information 
Call (877) 999-7374 - Option 2


Subscribe
Unsubscribe